Sysgrade Support Helpdesk

Wissensdatenbank
Fehlermeldung zu fehlendem IonCube-Loader bei Aufruf des Webshops
Gepostet von Oliver Gmelch an 12.06.2014 16:43

Frage:

Bei Aufruf des Shops erscheint eine Meldung, die ähnlich zu der folgenden ist:

Site error: the file (...)/Bootstrap.php requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

 

Lösung:

Ihr Webserver erfüllt nicht die Systemvoraussetzungen zum Betrieb der Schnittstelle, die Sie auf unserer Website finden können. Insbesondere ist auf dem von Ihnen verwendeten Webserver kein IonCube Loader oder eine inkompatible Version davon installiert. Stellen Sie bitte sicher, dass der IonCube Loader installiert ist und eine Version ab Version 4.4 vorhanden ist. Weitere Informationen zum IonCube Loader finden Sie hier. Bei weiteren Fragen kontaktieren Sie bitte Ihren Serveradministrator und bitten um Installation des IonCube Loaders.


Integration by Go Higher IS